JH läuft nicht

  • Dein Haüptproblem ist ein zu hoher Systemdruck,dazu habe oben schon etwas geschrieben und wenn du dich an das selbsthilfebuch halten würdes wärst mit Sicherheit auch schon weiter gekommen bei der Fehlersuche.

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • 5 bar ist doch der normale Systemdruck. Der WLR soll doch den Steuerdruck senken. So lese ich es im JHIMS. Es sei denn ich habe dort etwas übersehen.

    Der Steuerkolben im Mengenteiler ist ebenfalls unauffällig. Das hatte ich vergessen zu erwähnen.

  • 5 bar ist doch der normale Systemdruck. Der WLR soll doch den Steuerdruck senken. So lese ich es im JHIMS. Es sei denn ich habe dort etwas übersehen

    Irdenwie wird ja der Druck nicht gesenkt,daß passiert erst wenn du eine Leitung löst.

    Und das der es funtzt wenn nur die Pumpe überbrückt ist bei Zündung ein ist auch nicht OK.

    Irgendwoher muss der Überdruck bzw.vielleicht auch Unterdruck ja kommen.

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • Soweit bin ich ja auch. Alles funktioniert wie es soll. Nur ab WLR eben nicht mehr. Daher hatte ich mir einen aus einem fahrenden und funktionierenden Fahrzeug besorgt und siehe da, wieder nichts. Vielleicht ist es Kommissar Zufall und der WLR ist auch defekt, soll es ja geben. Aber sobald kein Startvorgang getätigt wird sondern nur die Zündung läuft mit überbrückten Relais, dann habe ich den richtigen Steuerdruck.

    -TZS erbringt seinen Dienst

    -Kaltstartventil spritzt entsprechend ein.

    -Systemdruck ist konstant

    -Steuerdruck = 0 bei laufenden Motor

    -Steuerdruck = 3,8 bar bei Zündung an, KPR gebrückt

    -WLR quer getauscht

    -Kraftstoffpumpen beide neu

    -Krafstofffilter neu

    -Einspritzdüsen neu

    -Unterdruckschläuche alle ersetzt

    -Steuerzeiten i. O.

    -Zündverteiler, Zündkerzen, Zündkabel, Zündkappe + Finger neu.


    Nach allem was ich jetzt gelesen habe und was ich zusammen mit meinem KFZler durch habe, komme ich immer wieder an den Punkt des WLR. Hier liegt ebenfalls entsprechend Spannung an. WLR 1 sah auch innen wirklich sauber aus. Sieb sauber, Widerstand bei 20 Ohm.

    WLR 2 Widerstand 20 Ohm, Sieb äußerlich sauber, innen drin weiß ich leider nicht

  • Wenn am WLR die Eleklektrik passt kannst an der teil nur noch die BI-Metalfeder testen da der WLR ja auf Wärme reagiert und deshalb am Block verbaut ist.

    Das der Druck nicht past aknn aber auch am Mengenteiler liegen da ja ohne Motorlauf der steuerdruck da ist.

    Stimmt denn die Ruhelage der Stauscheibe und ist der Hebelarm IO ?

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • Habt ihr es schon mal mit einem Reparatursatz für die WLR probiert? Würde es evtl mal ausprobieren die Teile zu tauschen. Ansonsten schicke ich das Teil mal ein.

    Die Ruhelage der Stauscheibe passt, da ist auch nichts verklemmt oder ähnliches.

    Ich suche bereits nach einem anderen JH in meiner Nähe um evtl auch mal Mengengenteiler quer zu tauschen.

  • Der Steuerdruck von 3,8Bar bei Motor aus und laufender B-Pumpe kann nicht i.O. sein, wenn ich mal davon ausgehe das dein Motor bei der Prüfung kalt ist. Je nach Außentemperatur müsste der Druck auf 2-2,5Bar oder noch weniger gesenkt werden und wenn der Stecker von der WLR-Heizung abgezogen ist müsste er da auch bleiben.


    Das einzige was mir noch einfällt wäre, das der Rücklauf zum Tank eine Engstelle habe könnte.


    Kannst du mal ein Bild posten, wie du das Manometer angeschlossen hast?

  • Hallo zusammen. Nächste Woche geht es beim Cabrio weiter.

    Kann mir vielleicht jemand einen Gefallen tun? Ich bräuchte mal ein Foto von der ZE mit den gesamten Relais eines JH, sprich auch die Zusatzsteckplätze. Wäre jemand so nett mir mal eins zu schicken bevor das Cabrio eingemottet wird?


    Vielen Dank vorab

  • Im JHIMS findes du einen Belegungsplan auf der Seit 227.

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • Ich bin begeistert wie du immer wieder auf das JHIMS verweist. Ich nutze es in der Tat, hätte aber gerne mal ein Livebild bezgl der Anordnung. Deshalb frage ich nach einem Bild

  • Das Schema auf der Seite mit Bezeichnung sollte eigenlich ausreichen zumal auf einem Foto nicht genau zusehen ist welches Relaise da an welcher Stelle verbaut ist.

    Andere finden den Hinweis ja hilfleicht hilfreich!

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • Bei dem Mischmasch in dem Auto blickt selbst ein erfahrener und auch hier empfohlener Mechaniker nicht mehr durch. Ich habe schlicht nach einem Bild gefragt um mir dort Details abzuschauen. Das wäre hilfreich für mich und deshalb frage ich. Ich habe kein Vergleichsfahrzeug aktuell zur Hand.

    Für andere mag dein Hinweis hilfreich sein, für mich wäre einfach ein Foto einer ZE aus einem funktionierenden JH.

    Nichts desto trotz danke ich dir für deine Mühe

  • Hallo zusammen. Das Problem ist gelöst.

    Ich habe mir einen weiteren originalen Scirocco JH geholt um dem Thema Kabelbaum nachzugehen. Habe nun den gesamten Motorkabelbaum getauscht und er läuft wie ein Rennpferd.

    Euch einen gutes Restwochenende