Tacho mit MFA-Fehlfunktion?

  • Hi zusammen


    Ich habe in Etienne einen Tacho, welcher nicht auf den MFA-Taster reagiert. Das Display selber funktioniert (Uhrzeit)

    Alles andere ist es nicht (Taster durchgemessen) und mit einem anderen Tacho vom Classicline funktioniert die Umschaltung.

    Weiss jemand, was genau im Tacho getestet/repariert werden muss?


    Viele Grüsse

    Christoph

    Golf 1 Cabrio, 07/88, MKB JH 95PS, Quartett, weiss / weiss

    Golf 1 Cabrio, 04/90, MKB 2H 98PS, Etienne Aigner, mangrovengrün

    Golf 1 Cabrio, 03/92, MKB 2H 98PS, Classic Line, bordeaux und beiges Leder (grössere Revision)

    Golf 1 Cabrio, 01/93, MKB 2H 98PS, Sportline, rot (wird gerade aufbereitet zur Zulassung)

    Golf 1 Cabrio, 11/85, MKB DX 112PS, schwarz und rotes Leder (zerlegt, Neuaufbau)


    h%s


    Gesucht: G1C Etienne Aigner Stoff in Grün

  • Moin,


    es könnte sein, dass deine Platine defekt ist. Ein paar Elkos ausgetrocknet oder ähnliches. Im Wiki gibts eine Anleitung wie man versuchen könnte so etwas zu reparieren. Ob das am Ende dann funktioniert ist immer noch ne andere Sache.


    Viele Grüße

  • Vielen Dank! Dann bestelle ich doch mal die Teile und berichte wieder :-D

    Golf 1 Cabrio, 07/88, MKB JH 95PS, Quartett, weiss / weiss

    Golf 1 Cabrio, 04/90, MKB 2H 98PS, Etienne Aigner, mangrovengrün

    Golf 1 Cabrio, 03/92, MKB 2H 98PS, Classic Line, bordeaux und beiges Leder (grössere Revision)

    Golf 1 Cabrio, 01/93, MKB 2H 98PS, Sportline, rot (wird gerade aufbereitet zur Zulassung)

    Golf 1 Cabrio, 11/85, MKB DX 112PS, schwarz und rotes Leder (zerlegt, Neuaufbau)


    h%s


    Gesucht: G1C Etienne Aigner Stoff in Grün