Posts by All Eyez on me

    Och geben tut es davon noch mehr als Genug. Inzwischen sogar schon Replicas. Aber es ist eher so, daß die Verkäufer halt austesten wie verrückt die Leute sind was zu bezahlen....und die Leute sind was diese Lenkräder betrifft offenbar einfach nur sehr verrückt. Die Preise steigen seit JAhren stetig immer in 50er Schritten. ICH würde diese Preise definitiv nicht bezahlen wollen.


    Habe ich auch bei anderen raren und seltenen Teilen nie gemacht. Dann wartet man halt mal länger und hält Augen und Ohren in alle Richtungen auf. Dann fndet sich auch ab und an mal ein wirkliches Schnäppchen oder auch einfach nur ein FAIRER Preis. Nur die Geduld haben die meisten scheinbar heutzutagen nicht mehr...


    Ich jage lieber....und wenns länger dauert ist man halt umso froher wenn man "Beute" macht und weiß es dann auch irgendwie mehr zu schätzen als wenn einfach einfach stumpf nur Betrag xyz hinblättert...


    ...finde ich jetzt.

    Paßt plug & play. Die Verzahnung wurde wie beim Scirocco erst im Jahr 1988 auf die größere draufgepresste Hülsenverzahnung geändert. Somit heißt das für Dich nur....altes Lenkrad raus, neues rein und glücklich sein. ;)


    Bei spägteren Baujahren müsste dann entweder die Hülse runter oder einfach eine Lenksäule mit der kleinen Verzahnung rein, Bei Sportlenkrädern mit entsprechenden tauschbaren Naben ist es einfacher. Da nimmt man dann einfach die entsrechend passende Nabe zum Sportlenkrad. Bei Spucki aber nicht möglich da diese fest mit dem Lenkrad verpresst/vernietet ist. :)

    Dumm nur, daß die LED Dinger illegal sind. Orange zulässige Lampen in 12V/21W gibt´s in jedem Autozubehörladen.


    Mit etwas Suchen je nach Autotyp und Ausführung auch in anderen Formen und Wattstärken.


    Wichtig ist aber daß Du das an die jeweilieg Stelle machst was von der Wattzahl auch reingehört. Somnst kann es sein, daß Du Dir den schönsten MAssefehler der Welt mit reinbaust oder die LAmoen nicht lange halten weil sie entweder zu viel oder zu wenig Leistung abbekommen.

    Prinzipiell richtig mit dem abgreifen direkt an der Rückseite der Zentralelektrik. Nur was den Kabelquerschnitt angeht würde ich eher auf 0,75 qmm oder sogar 1 qmm gehen. Denn VW war da was die Querschnitte angeht schon immer sparsam. Das ist auch der Grund warum z.B. bei den frühen Golf 1 GTI, Scirocco 1 usw. gerne mal die KAbel der Spritpumpe hinten am Sicherungsaksten abgefackelt sind. Das Gleiche gilt für die ab Werk zu schwach dimensionierten Kabel der Lichtschalter. Die rauchen ja auch gern mal ab.


    Daher....etwas dickeres Kabel schadet hier nicht.

    Gute und günstige Reifen kann ich die Falken ZIEX-914 empfehlen. LIegen so um die 40-50€/Stück. Je nachdem wie die Nachfrage ist und wie lange man halt noch wartet bis alle wechseln....was ja jetzt so der Zeitpunkt ist. Sommerreifen kaufe ich daher grundsätzlich gerne am Saisonende oder im Winter. Winterreifen genau umgekehrt. So spart man den einen oder anderen Euro ;)

    Schau mal ob in der Rücklaufleitung irgendwo was verstopft ist oder ob eiber der Schläuche/Leitungen zurück in den Tank eingeklemmt oder geknickt ist. So wie das aussieht sindda weit mehr als 5 bar Druck drauf und es könnte sein wenn der Rücklauf irgendwo blockiert ist daß Du deswegen einen zu hohen Systemdruck aufbaust was zu Deinem Problem führt.


    Alternativ auch mal den Druckspeicher tauschen falls Du noch einen in Reserve hast. Nicht daß Deine innendrin vergammelt ist und auch dieser evtl. innendrin blockiert.


    Falsche Benznpumpe denke ich eher weniger. Zum Einen weil man fast nur noch die billigen, richtigen die passen bekommt und zum Anderen weil die K-Jetronik auch mehr abkann als 8 bar Förderdruck.....vorausgesetzt der Rücklauf ist frei...denn alles was über den eingestellten Systemdruck geht sollte eigentlich über den Rücklauf direkt in den Tank zurückgepumpt werden.

    Komisch das meine mitgelieferten Spannrollen noch nie Probleme gemacht haben..und ich habe schon echt viele Sciroccos damit ausgerüstet. Die Motoren sind ja immer die gleichen...ob 2H,JH, EX oder was auch immer. Alles 827er Blöcke, gleicher Riementrieb.


    Bei mir hält das immer....


    Alte Spannrolle drinlassen. GANZ schlechte Idee!

    Tja....kaum dem Kollegen mal per PN die Fakten genannt was sio eine Lackierung allein an Material und Zeit kostet, schon kommt nix mehr. Leute....ne Ganzlackierung inkl. Beseitigung von Rostschäden, Beulen, Dellen etc. die gibt´s auch beim günstigen Lackierer nicht für ein paar hundert Euro!


    Wenn Doch ist es ein wirklich guter Kumpel und/oder der Kollege legt dabei mächtig drauf.


    Ich frag mich dann ja schon manchmal was manche da für Vorstellungen haben.


    Nur mal so als Beispiel....allein so eine alte Motorhaube so wie auf dem Bild wieder so hinzubekommen, dauert im Schnitt 3-4 Tage (wenns reicht).


    Das heißt, Reste der gejklebteb Dämmaten entfernen, abschleifen, entrosten, epoxydgrundieren, ausbessern ggfls. noch ausbeulen/spachteln, schleifen, nochmal grundieren bzw. füllern und wieder schleifen. Nebenbei müssen imemr mal wieder Trocknungszeiten eingehalten werden und es geht jede Menge Material wie Schleifpapier, Drahtbüstenaufsätze, Reiniger, Spachtel Grundierung, Lackmaterial, Strom, Zeit usw. usw. drauf


    Dann erst kann der Lack auf das Teil. Und das muß dann bestenfalls beim 1. Anlauf alles passen.


    Da isses nicht mal eben mit 100€ und tschüß getan....denkt doch mal realistisch!

    Also ich hab mich da auch schon mal mit der Lackierpistole versucht...und ja, ich hab auch ein paar Läufer fabriziert ;-). Jetzt gibt's dazu im iNet natürlich einiges zu finden wie man das wieder schön bekommt...naja, so richtig "überzeugt" hat mich da noch nichts. Man sucht ja da immer nach dem "Wundertrick", quick and easy halt ;-). Jetzt ist da natürlich meine Frage an den der´s kann und praktiziert...wie machst du das?


    Grüße Paul

    Ich verlinke Dir da mal ein paar schönes kleine Videos....ich mache es exakt genauso. Ich hoffe Du kannst englisch?! Von den Beiden kann man sich wenn man interessiert genug ist so manchen Trick abschauen. Grade was Lackieren angeht habe von dem Kollegen aus Australien (The Gunman) durch die Videos extrem viel gerlent was ich nun für mich selbst praktiziere.




    das 3. am Besten ohne Ton gucken....die mUsik nervt extrem Aber es zeigt auch gut wie man das wieder schön zaubern kann wenn´s mal schiefgelaufen ist. ;)



    Und es funktioniert wirklich gut. was mich damals auch sehr überrascht hat.

    Vorausgesetzt natürlich, man hat genug Material aufgetragen. Das was urlidos beschrieben hat kommt schon recht gut hin. Es ist schon eine recht schmale Gratwanderung um genug MAterial aufzubringen, auf Overspray zu achten ohne dabei aber zu übertreiben.


    Sollte es halt doch mal dazu kommen dann gibt´s einige Möglichkeiten das zu retten oder eben nochmal komplett neu machen. War bei menen Sachen zum Glück bisher aber noch nie notwendig.

    Das auf meinem Breitbau? Die Farbe ist Riverblau metallic. Und ja, das ist eine Originalfarbe vom GTI aus dem Jahre 1978. Meine wird am Heck jetzt halt in den nächsten Tage wenn es endlich mal etwas wärmer wird mal erneuert....bis ich in ein paar Jahren alles wieder auseinander reiße um die leider vom damaligen Erbauer total schlecht eingesetzten Mercedes 190er Hecklleuchten nochmal mittels Originalheck vom Mercedes neu sauber einzupassen.


    Hab ich dieses Mal ausnahmsweise und etwas zähneknirschend weggelassen zu machen, damit ich dieses Saison damit wieder fahren kann. Also kamen nur das lausig ausgeschnittene Auspuffloch mittels Eigenbaublech weg, sowie Vorschaden vom Vorbesitzer am Radlauf und die absolut schlechten, ungeeichmäßigen Originalsicken am Heck weg. Neues 190er Mercedes Heck liegt aber schon hier...^^


    Ich lackiere halt meist Freiluft oder in der Garage ohne Kabine oder Absaugung. Probleme mit Staubeinschlüssen oder schlechten Oberflächen habe ich aber dank etwas Übung und meiner geliebten Iwata W-400 aber keine zum Glück. Zumindest ist das was ich bisher fabriziert habe meist besser von der Oberfläche was ich bisher schon von so manchem "Profi" aus der Lackierkabine hab rollen sehen...


    Wie ich das hinbekomme? Ehrlich....ich hab keine Ahnung....ich veruche halt immer so gut es geht sauber vorzuarbeiten und etwas auf Temperaturen zu achten und keinen Mist zu schießen. That´s it! ;)


    Gut etwas Liebe und Übung gehört halt auch dazu....jemand der behauptet er hätte noch nie nen Läufer geschossen, ist entweder ein Lügner oder hat noch nie lackiert....wichtig ist nur zu wissen wie man das hinterher wieder rausbekommt so daß man es nicht mehr sieht. ;)

    Hm....ja also das kann tatsächlich ein nicht sauber arbeitender Mengeteiler augfrund von verharzten Düsen oder festem Steuerkolben sein. Aber auch die Enspritzventile würde ich mal abschrauben und das Ganze mal ohne diese durchlaufen lassen, ob das dann auch immer noch so sporadisch rauskommt. Wenn nicht dann würde ich mal die Einspritzventile intensiver unter die Lupe nehmen bzw. gegen Neue austauschen.


    Ist das jedoch nicht der Fal, ist entweder irgendwo der Mengenteiler/Steuerdruck bzw. Systemdruck der Fehler oder Du hast unter Umständen Luft im System. Das kommt dann aber nur rein wenn irgendwo eine Pumpe leerziehen kann. Entweder die im Tank oder die unterm Auto. Ist aber eher sehr selten der Fall. Trotzdem alles checken. Manchmal ist es wirklich nur eine Kleinigkeit an die man einfach nicht denkt. Und die bringt dann die komplette Funktion zum Erliegen.


    JH mit der alten K(A)-Jetronik ist eingentlich einfach und simpel, da lles mechanisch. Die KE-Jetronik a´la 16V hat mich da letzens schon eher in die Bredoullie gebracht, da hatte ich nämlich fast 2 Monate rumgesucht und alles komplett neu einstellen und machen müssen bis die Zicke mal lief. Der Wagen stand 19 Jahre lang...läuft abernun wieder jeden Tag so wie er soll. Also Kopf hoch...das wird schon! Der JH ist da wesentlich einfacher gestrickt. ;)

    Punkt 1: Läuft die neu verbaute Pumpe auch richtigrum? Wäre nicht das erste Mal daß es jemand schafft die verpolt anzuschließen und die dann rückwärts läuft. Dann kommtr zwar auch Sprit, aber ohne den notwendigen Druck.


    Punkt 2: Da wäremn wir schon beim angesprochenen Kraftstoffdruck. Den solltest Du mal messen. Denn ist der nicht da wie er soll kann auch nix lufen.


    Punkt 3: Wie alt ist der Sprit? Ist der auch schon seit 164 Jahren drin, kannst den erstmal rauspumpen. Tank innen säubern und mit neuem Sprit nochmal versuchen.


    Punkt 4: Kraftstoffilter mal neu gemacht? Der wird nach der langen Zeit auch innen total verharzt und dicht sein.


    Alles mal checken/abarbeiten, dann sehen wir weiter. ;)