Warmer Motor Entlüftungsproblem Aussetzer 1,6 L RE Motor 2E2 Vergaser

  • Als mal Werkstatt deines vertrauen sich der Sache annehmen,wenn der Lamdabwert zu gering war ist da auch etwas faul und neue NKG - Kerzen können nicht schaden.

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

  • kuzes Update:

    bei meinen letzten Probefahrten trat neuerdings ein anderes Phänomen auf: Nachdem der Motor (wenn er ausgegangen war) wieder gestartet wurde, lief er meistens nur sehr niedrig; d.h. um die 300- 500 U/min.


    Heute habe ich die Stromzufuhr zum Elektroumschaltventil getestet, indem ich vor dem Elektroumschaltventil ein kleines Birnchen (welches ich bei der Faht sehen kann) zwischengeschaltet habe.

    Unabahängig der Drehzahl brannte das Birnchen durchgehend. Lt. Unterlagen müsste über 1200U/min die Stromzufuhr unterbrochen werden.


    Motor ist bereits nach 2 km (bereits bei 50km/h ohne Belastung d.h. leicht abschüssige Straße) ausgegangen.

    (Die Benzinschläuche, die ich probeweise durch Silikonschläuche ersetzt habe waren vollständig gefüllt).

    Anschließend lief der Motor wieder nur auf 300-500 U/min. Nachdem ich die Stromzufuhr zum Elektroumschaltventil unterbrochen habe, lief der Motor mit 100-200 U/min weiter.

    Der Stößel der 3-Punkt-Dose war hierbei komplett eingezogen. Die Anschlagschraube lag immer an.


    Nach beendeter Probefahrt (insgesamt keine 5km) habe ich festgestellt, dass das Relais 18 handwarm geworden ist.


    Kann mit jemand sagen, ob das Relais in einem Zusammenhang mit der Stromzufuhr steht?

    Lt. Unterlagen soll es ein Drehzahlrelais geben. Existiert dieses? Falls ja, wo finde ich das?


    VG, Christian

  • kurzes Update:

    habe heute eine neue Bosch Zündspule eingebaut.

    Kurz nach dem Start lief der Motor auf 1500 U/min. Dabei lag die Anschlagschraube nicht am Stößel der 3-Punkt Dose an.

    Nach 2-3 Minuten lief der Motor wieder nur auf 300-500 U/min.

    Das Birnchen, welches die die Stromzufuhr zum Elektroumschaltventil signalisieren soll, brannte (bei einer ganz kurzen Probefahrt mit Drehzahlen >1500 U/min) wieder durchgehend.

    Demanch ist die Zündspule nicht der Verursacher.


    Habe mittlerweile in Erfahrung bringen können, dass mit dem genannten "Drehzahlrelais" der Hallgeber gemeint ist. Nun werde ich wohl den kompletten Zündverteiler wechseln.

    Hierzu folgende Frage:

    Im www finde ich nur Zündverteiler für 55kW-Motore. Passt dieser auch für den 53KW-Motor?


    VG, Christian

  • Update:

    habe noch einmal das Teillastanreicherungsventil (hatte die Membran und den O-Ring vor einem Jahr gewechselt) geöffnet und festgestellt, dass der O-Ring aufgequollen schien.

    Habe wieder den alten (Original) O-Ring verbaut.

    Die Leerlauf ist nun wieder bei 800 bis 1000U/min.

    Konnte bei einer kurzen Fahrt noch keine Aussetzer feststellen.

    Werde weiter berichten.

    VG, Christian

  • Ja, dieser Versager beinhaltet so viele mögliche Fehlerquellen , das ist schon abstrus . Gerade jetzt, wenn die Teile über 30 Jahre alt werden und man nicht mehr alle Teile ohne weiteres bekommt, wirds immer schwieriger .

    Ich glaube Ruddies liefert auch nichts mehr .... lässt aber die Webseiten "noch" online.... aber auch das ist absehbar .

    Ich hatte mich in den 90ern mit dem Vergaser herumgeschlagen .... aber die Erinnerung verblasst auch immer mehr .

    Ich drücke die DAumen ...... :)


    Ich sehe gerade Ruddies hat n Nachfolger :)https://www.vergaserwelt.de/die-firma-jpa/ .... der hostet auch die alten Webseiten von Ruddies weiter ..... was ein Glück :)

    Ein lauter Auspuff macht aus einem Scheiß-Auto keinen Sportwagen, sondern ein lautes Scheiß-Auto .....

  • Servus, ich bin neu hier, da ich sonst in der 53b-Fraktion unterwegs bin. Bekomme aber nächste Woche Zuwachs für meine Herzallerliebste werde ich ein 155er aus 1991 mit 2 H holen. Aber das nur so am Rande.


    Ich habe in einem meiner 53B einen RE drin und mich ausreichend mit dem 2E2 beschäftigt, auseinander, ultraschallgereinigt, neue Dichtungssätze verbaut und eingestellt. Das Ding ist kein Hexenwerk, aber es braucht ein bisschen, um ihn zu verstehen und alle Bauteile auf Funktion zu testen.


    Bevor du jetzt anfängst, wild zu tauschen, hast du mal versucht, jemanden zu finden, der dir ggfls. einen anderen Vergaser, der lief, ausleihen kann. Dann würde ich zunächst erstmal den funktionierenden Vergaser mit deinem tauschen und gucken, wie es mit dem geht. Weist der die gleichen Symptome auf, dann liegt es an was anderem. Läuft er jedoch, liegt das Problem am Vergaser oder dem Umfeld.


    Wenn er so niedrig im Stand läuft, also auf den von dir beschriebenen 300 bis 500 U/min und du Gas gibst, qualmt er dann schwarz aus dem Auspuff hinten raus, also das er zu fett läuft? Lamdawert von über 1 ist auch zu viel. Nach meiner Kenntnis ist 1,0 das Maximum. Sonst gibt es keine AU.


    Wenn du noch Fragen hast, dann melde dich.


    Gruß

  • Hallo L501,

    vielen Dank für dein freundliches Angebot.

    wie ich bereits geschrieben habe, ist nach Wechsel des O-Rings des Teillastanreicherungsventils

    Die Leerlauf ist nun wieder bei 800 bis 1000U/min.


    Das aktuelle Problem besteht darin, dass das Elektroumschaltventil (EUV) drehzahlunabhängig dauernd Strom (Test mit Lampe s.o.) bekommt. Der Motor läuft nahezu unverändert auch nach abgezogener Stromzufuhr vom EUV weiter.


    Ein Test mit einem anderen EUV brachte das selbe Ergebnis.

    Beide EUV wurden (vorher) mittels Ladegerät getest. Ergebnsi funktioniern beide.


    Habe auch das Steuergerät (Wasserfangkasten) gewechselt. Ergebnis leider immer noch dauernd Strom am EUV.


    Würde mittlerweile die Ursache meines Problems nicht mehr am Vergaser, sondern am Drehzahlrelais (Hallgeber) suchen. Aus diesem Grund spiele ich mit dem Gedanken, den Zündverteiler zu wechseln.


    Was mich interessieren würde:

    Hast du schon einmal die Stromzufuhr zum EUV bei laufendem Motor kontrolliert?


    VG, Christian

  • Zum Lambdawert:

    Doch, habe erfreulicher Weise AU bestanden (TÜV-Prüfer war so begeistert vom Auto:))

    Lamda über 1 bedeutet doch, dass er zu mager läuft, oder?

    D.h. ich müsste die CO-Schraube hierzu etwas weiter hineindrehen, oder?

    Den Lambdawert ohne Messgerät einzustellen wird wohl schwierig.

    Was meinst du?

  • Moin, du brauchst dir den Aufwand mit dem EUV nicht machen. Ich habe mich auch von den Reparaturleitfäden und Anleitungen leiten lassen und bin darauf reingefallen. Meiner Meinung nach waren die RE-Motoren nicht mit der drehzahlabhängigen Schubabschaltung ausgestattet. Wenn, dann hätten sie ein Drehzahlrelais an der Zentralelektrik und wenn ich mich richtig erinnere ein zweites EUV. Das hatten nach meinem Kenntnisstand die 1,8 mit 90 PS, MKB EX. Dazu müsste ich nochmal in die Unterlagen schauen. Hast du die (http://www.ruddies-berlin.de) ? Sonst melden. Habe sie vorliegen.


    Je höher der Lamdawert ist, desto fetter ist er eingestellt. Und ja, CO-Schraube reindrehen = weniger Luft = fetteres Leerlaufgemisch, CO-Schraube rausdrehen = mehr Luft = mageres Leerlaufgemisch. Normalerweise müsste der CO-Werte bei der AU auch am CO-Entnahmerohr am Abgaskrümmer, nicht hinten am Auspuff (nach Kat) gemessen werden. Aber lass' ihn mal so stehen. Normalerweise müsste der Zündzeitpunkt auch noch auf etwas später gestellt werden. Denn damals gab es noch Normalbenzin mit 91 Oktan. Da sollte er -glaube ich- auf 18° vor OT zünden. Mit dem heutigen Superkraftstoff, der ja 95 Oktan hat, sollte er auf 13-14° vor OT zünden. So habe ich meinen jedenfalls eingestellt.


    Wenn du gar nicht weiterkommst, melde dich mal per PN. Ich habe noch zwei Ersatzvergaser liegen, von denen ich einen auch schon gereinigt und mit neuen Dichtungen versehen habe. Diesen habe ich auch vor ca. einem Jahr auf meinem gefahren. Denn könnte ich dir sonst zum Testen ggfls. mal zur Verfügung stellen.


    Gruß


    René

  • Hallo René,


    vielen Dank für deine ausführliche Rückmeldung und deine Hilfsbereitschaft!

    Ja, die Unterlagen über den 2E2 habe ich mir von Ruddies ausgedruckt.

    Wie gesagt, das sog. Drehzahlrelais existiert meines Wissens beim RE nicht an der Zentralelektrik. Stattdessen soll dieses wohl der Hallgeber am Zündverteiler sein.

    Was ich eigenartig finde, dass mein Motor momentan auch mit abgezogenem EUV unverändert weiterläuft.

    Hierzu hätte ich eine Bitte: Könntest du bei deinem RE bei laufendem Motor das EUV abziehen? Es wäre mir große Hilfe zu erfahren, wie sich dein Motor dabei verhält.


    Zum Lambdawert:

    Meines wissens ist Lambda größer 1 zu mager, oder irre ich mich da?

    Denn mein Motor läuft momentan definitiv nich zu fett - eher etwas zu mager.


    VG, Christian

  • zum möglichen Vergasertausch noch ein wichtiger Hinweis:


    Mein Motor wurde 1998 von U-Kat auf G-Kat (HJS) umgerüstet.

    Hierbei wurde zusätzlich ein Zwischenflansch eingebaut und auch die Vergaserbedüsung wurde geändert

    (einmal: x 127,5 und einmal: 107,5) .

    Deshalb vermute ich, dass ein Vergasertausch gar nicht so einfach möglich ist, oder was meinst du?


    VG, Christian

  • Hallo Christian, theoretisch sollte er ja ausgehen, wenn das Umschaltventil spannungslos ist. Dann wirkt der Unterdruck auf die Dreipunktdose und der Stößel zieht sich zurück und die Drosselklappe der ersten Stufe sollte dann so weit schließen, dass der Motor ausgeht. Bei dem Vergaser, den ich derzeit drauf habe, ist das aber nicht der Fall. Meiner läuft auch weiter, wenn ich die Stromversorgung des EUV abziehe. Der Stößel der Dreipunktdose zieht sich dann aber dennoch vollständig ein, also ist das i.O. Nur die Drosselklappe schließt nicht so weit, wie sie sollte. Er dieselt aber auch nicht nach, wenn man den Motor per Zündschloss abstellt. Also lasse ich das erstmal so. Wenn ich mit etwas Nachdrücken nachhelfe, schließt die Drosselklappe mehr und der Motor geht aus. Es liegt bei diesem also an der Stellung der Drosselklappe. Du solltest bei deinem mal prüfen, ob sich der Stößel der Dreipunktdose auch vollständig zurückzieht, wenn du das EUV spannungslos machst.


    G-Kat, auch das noch. :-)


    Die Bedüsung haben sie dann aber bei dir nicht geändert. Die Bedüsung, die du angegeben hast, ist die originale Bedüsung dieses Vergasers für den RE-Motor. Siehe Anhang. Somit sollte ein Vergasertausch m.M.n. möglich sein. ich habe die Düsen auch fotografiert. Wenn du das Bild vergrößerst, sieht man 102,5 und 127,5. Der Hallgeber ist meiner Auffassung nach lediglich für die Zündung.


    Gruß


    René


    PS: meine Zwei 53B sind auch in LA5Y :-) Nur das Cabrio ist Paprikarot

  • Hallo René,


    danke für deine Hinweise und das beigefügte (mir bislang ungekannte) Kennblatt. Super!

    Die Stellung des Stößels der Dreipunktdose werde ich überprüfen.


    zur Bedüsung:

    Ich fürchte, dass die Bedüsung doch geändert wurde: von 102,5 auf 107,5 (vgl. Post #52) :(


    Interessant wäre es für mich dennoch zu erfahren, ob bei deinem EUV ebenfalls (während des Betriebs, d.h. auch bei Änderung der Drehzahl) dauernd Spannung anliegt. Die hierzu von mir angefertige Lampe mit entspr. Klemmschuhen könnte ich dir selbstverständlich gern zur Verfügung stellen.


    Soweit erst einmal

    VG, Christian


    P.S. Heliosblau ist schon ´ne schöne Farbe, aber wenn er nicht läuft, kann man sich diese sogar schwarz ärgern;)

  • Hallo René,

    soeben die Stellung des Stößelsder Dreipunktdose getestet:

    vor dem Start:

    Stößel liegt an Anschlagsschraube an; Länge des Stößels ca. 20mm

    direkt nach Start:

    Stößel liegt nicht an Anschlagsschraube an; Länge des Stößels ca. 17mm; EUV liegt Spannung an


    EUV spannungslos (Stecker abgezogen):

    Stößel Dreipunktdose fährt vollständig ein (Länge des Stößels ca. 5mm)

    Stößel liegt nicht an Anschlagsschraube an; Stellung des Leerlaufhebels unverändert.


    VG, Christian

  • Diese Verhalten sind korrekt. Wenn der Motor kalt ist, sorgt das Dehnstoffelement dafür, dass der Drosselklpappenhebel (du beschreibst ihn vermutlich als Leerlaufhebel) nicht an den Anschlag geht, die Drosselklappe somit weiter geöffnet ist und somit für die erhöhte Kaltleerlaufdrehzahl sorgt. Wenn der Motor wärmer wird, verändert sich die Länge des Stifts des Dehnstoffelements und die Drosselklappe wird mehr und mehr geschlossen, bis bei betriebswarmen Motor der Drosselklappenhebel am Stößel der Dreipunktdose anliegt und normale Leerlaufdrehzahl (ca. 750 U/min) eingestellt wird.

  • Muss ich mal bei Gelegenheit machen, mit der Prüflampe, aber ich glaube, dass das EUV bei den RE nicht drehzahlabhängig an- und abgeschaltet wird.

  • Hallo,


    habe heute eine etwas längere Probefahrt (20km) gemacht. Bin auch mal 90-100 Km/h gefahren.

    Ergebnis: Keine Aussetzer.

    Die Leerlaufdrehzahl lag recht konstant zwischen 900 und 1000U/min.

    Das EUV war während des gesamten Fahrt dauerhaft unter Strom (d.h. die zwischengeschaltete Lampe brannte immer).

    Im warmen Zustand lag der Drosselklappenhebel am Stößel der Dreipunktdose an.

    Alles in allem lief das Auto m. E. wirklich gut.

    Nach meinen jetzigen Erkenntnissen hätte ich den aufgequollenen O-Ring vom Teillastanreicherungsventil als Verursacher meines Problems in Verdacht.


    Mal sehen, wie es weiter geht...


    VG, Christian

  • Hallo René,


    danke für deine Rückmeldung.

    Eine Frage hätte ich noch an dich:

    Ich habe heute die Stromversorgung zum EUV erneut abgezogen. Diesmal im betriebswarmen Zustand (d.h. nach ca. 20 Minuten Fahrt; Leerlaufdrehzahl 800-900 U/min), also der Zustand, in dem der Drosselklappenhebel am Stößel der Dreipunktdose anliegt.


    Der Stößel der Dreipunktdose zog sich, sofort nachdem das EUV spannungslos war, erwartungsgemäß vollständig ein.

    Allerdings "sackte" der Drosselklappenhebel ebenfalls etwas ein, so dass die Leerlaufdrehzahl auf 300-400 U/min abfiel.

    Nachdem die Stromversorgung zum EUV wieder hergestellt wurde, fuhr der Stößel der Dreipunktdose wieder heraus und es lag wieder eine Leerlaufdrehzahl von 800-900 U/min an.

    Ist das in Ordnung, bzw. bei deinem RE auch der Fall?

    Ansonsten würde es mich freuen, wenn du das bei deiner nächsten Fahrt einmal ausprobieren könntest.


    Viele Grüße


    Christian