2h Elektronik Probleme Zentralelektrik und Benzinpumpe

  • Mein Cabrio mit dem 2h Motor macht mich gerade wahnsinnig und ich weiß einfach nicht mehr weiter… ich stehe auf dem Schlauch. Folgendes Problem wo ich leider zur Erklärung etwas ausholen muss damit es hoffentlich verständlich ist. Wenn ich fahre merke ich bei ca 2500 Umdrehungen im 4ten Gang bei ca 60kmh das der Motor ruckelt und unrund läuft so als hätte er Zündaussetzer. Sonst zieht er super durch, springt ohne Probleme immer zuverlässig an. Daraufhin habe ich bisher alles durch repariert und ersetz was nur geht. Also soll heißen … beide Benzinpumpen neu, Benzindruckspeicher neu, Benzinfilter neu, Zahnriemen neu , Lamdasonde neu, blauer Sensor neu, Verteilerkappe und Finger neu sowie die Zündkabel, Einspritzventile neu abgedichtet, Drosselklappe gereinigt, Zigarre gereinigt, Zündspule neu, Steuergerät getauscht und den Keks darauf erneuert, neue Zündkerzen , neue Batterie , neue Lichtmaschine, Verteiler/ Hallgeber ersetzt und Grundeinstellung wieder hergestellt… das alles immer schritt für schritt um alle Fehler auszuschließen. Ja auch diverse Schläuche zwecks Falschluft wurden ersetzt sowie die Dichtung von der Standgasschraube. Dann viel mir auf das, wenn die Zündung an ist Laufen auch die beiden Benzinpumpen was ja nicht sein darf, sondern erst wenn der Motor läuft. Daraufhin bin ich zu meiner Werkstatt gefahren, die sich auch recht gut mit alten Autos auskennen. Es wurden alle Relais und auch die Sicherungen rausgezogen die was mit der Benzinpumpe zu tun haben … Die Liefen weiter… daraufhin wurde die Zentralelektrik getauscht, weil meine schon nicht mehr gut aussah. Als ich den Golf dann heute abholte war ich so happy, weil ich mir sicher war das dies der Fehler gewesen sei und für mich das Letzte Bauteil nun auch getauscht wurde… das war mein Fehler zu glauben das mein Golf jetzt wieder zu 100% einsatzbereit sei… Der Fehler in der Elektrik bleibt trotz tausch der Zentralelektrik. Meine Werkstatt meinte nun das alle Kabel durchgemessen werden müssen, um den Fehler zu finden, was natürlich verständlich für mich ist, aber das geht leider auch richtig ins Geld. Veranschlagt sind 8 Stunden. Da steckt mittlerweile schon soviel Geld drin und ich bin am Ende meiner Nerven und Kräfte. Der Golf läuft aber der Fehler ist noch da. Ich bin echt gerade an dem Punkt angekommen alles hinzuschmeißen und den Golf zu verkaufen. Wer kann helfen, wer weiß Rat, wer hatte schonmal so einen Fall???

  • Ich würde den Kabelbaum der Digifant austauschen. Das ist alles separat, gesteckt und auch gar nicht sooo dramatisch. Das geht auch schneller als alle Kabel des alten Kabelbaums durchzumessen.

    Gruß

  • Hi,


    aus welcher Richtung kommst den PLZ mässig ? Evtl. gibt es ja jemanden hier in der Nähe


    Ansonsten verfolge das Kabel von den Benzinpumpen nach vorne.

    Einmal sollte es ein Massekabel sein, lila oder ähnlich für Tankanzeige und rot / gelb für Spritpumpe.

    Mach Mal Bild von der ZE, damit man die Relaisbelegung erkennt. Wo ist das angeschlossen an der ZE ? sollte eigentlich auf Pin E14 sein.


    Vermute, da hat es jemand direkt auf Klemme 15 angeklemmt. Oder falsches Benzinpumpenrelais.


    Den Fehler zu finden braucht keine 8 Stunden.

  • Das ist doch eigentlich ganz einfach ,während der Fahrt den Benzindruck Messen mit einem Messgerät und einer GOpro, ist der Druck o.k hast Du ein Problem in der Elektrik dieses ist aber dann nicht die Ursache ,ich bin mir nicht Sicher aber wie soll der Motor starten wenn bei Zündung an kein Benzindruck da ist ,die 3 Bar müssen beim starten am Druckminderer anliegen, ziehe mal den Unterdruckschlauch von diesem ab und schau mal ob du Benzin siehst...

  • Die Benzinpumpe darf kurz anlaufen um Druck aufzubauen, aber nicht dauernd, wenn nur Zündung an ist.

    Die Freischaltung geschieht vom Steuergerät aus. Massegesteuert über D13.


    Wenn dann einen Unfall hast und der Motor aus ist, fördert die Pumpe lustig weiter wenn Sie falsch angeklemmt ist.... könnte warm werden..

  • Beim Teile tausch wurde das Benzinfilter nicht genannt und wenn man die Zündung einschaltet mussen die Pumpen kurz anlaufen.

    "Eine Wahrheit kann erst wirken,wenn der Empfänger für sie bereit ist." - Christian Morgenstern

    "Das Volk versteht das meiste falsch;aber es fühlt das meiste richtig." - Kurt Tucholsky

  • Beim Teile tausch wurde das Benzinfilter nicht genannt und wenn man die Zündung einschaltet mussen die Pumpen kurz anlaufen.

    Stimmt, den Benzinfilter habe ich in der Aufzählung vergessen, der wurde natürlich auch erneuert ebenso stimme ich dir da zu das die kurz anlaufen und dann ausgehen aber bei mir leider nicht, die bleiben bei eingeschaltender Zündung an.

  • Ich würde den Kabelbaum der Digifant austauschen. Das ist alles separat, gesteckt und auch gar nicht sooo dramatisch. Das geht auch schneller als alle Kabel des alten Kabelbaums durchzumessen.

    Gruß

    Warum nur diesen Kabelbaum? Meine Vermutung ist eigentlich der Kabelbaum der von der ZE nach hinten zu den Pumpen geht. Oder denke ich da jetzt in die verkehrte Richtung?

  • Ich glaube kaum das es am Kabelbaum selbst liegt.

    Entweder da ist ein falsches Relais verbaut, oder jemand hat da hinter der ZE etwas umgeklemmt.


    Das ist jetzt nicht schön bei einem Unfall, würde oben schon erklärt, ist aber keinesfalls der Grund für das ruckeln.


    Mach Mal ein Foto von der ZE wo man die Relais erkennen kann .

    Ein lauter Auspuff macht aus einem Scheiß-Auto keinen Sportwagen, sondern ein lautes Scheiß-Auto .....

  • ...


    Es wurden alle Relais und auch die Sicherungen rausgezogen die was mit der Benzinpumpe zu tun haben … Die Liefen weiter… daraufhin wurde die Zentralelektrik getauscht, weil meine schon nicht mehr gut aussah.


    ...

    sorry, wenn ich das so sagen muss, aber deine Werkstatt kennt sich zumindest mit der Elektrik des 2H nicht aus.


    Wenn das Benzinpumpenrelai gezogen ist und die Pumpen weiterlaufen, dann ist da zu 100% eine Eigenbauverkabelung der Benzinpumpe verbaut.

    Ich schätze mal, dass wegen der defekten ZE der Vorbesitzer die Benzinpumpe nicht zum Laufen bekommen hat und die Pumpen darum direkt über Zündung angeschlossen hat, vielleicht über ein Relai.


    Es muss also nur jemand schauen, wo der Bastler die Benzinpumpen an Zündungsplus gelegt hat. Ich vermute entweder direkt an der Benzinpumpe ein extra Kabel hingezogen, oder wahrscheinlicher den Abgang der Benzinpumpe auf der Rückseite der ZE auf einen der freien Plätze von Zündungsplus gesteckt.


    Lass da bitte jemand ran der Ahnung hat und dein Motor wird recht schnell richtig funktionieren.

    Viele Grüße Horst


    bb_no5_aug2013_500x10p4x33.jpg


    Herr, bewahre mich vor dem naiven Glauben, es müsste im Leben alles glatt gehen. Schenke mir die nüchterne Erkenntnis, dass Schwierigkeiten, Niederlagen, Misserfolge, Rückschläge eine selbstverständliche Zugabe zum Leben sind, durch die wir wachsen und reifen.

    Antoine de Saint-Exupéry

  • Meine PLZ ist 32289.

    Wenn mir da in der Nähe jemand helfen könnte wäre das super. Ich selber bin da leider nicht so fit drin in der Kfz Elektrik deshalb lasse ich so etwas immer machen. In der Werkstatt meinten die das da schon mal jemand bei war. Wer weiß was die Vorbesitzer damit alles versucht haben.

  • auch das ist kein großes Problem, wenn man lesen kann und nicht Farbenblind ist.


    Im Wiki findest Du zum einen die Stromlaufpläne zum 2h und eine Anleitung wie man die liest.


    Schau Dir Mal die Anleitung an und überlege ob Du das nicht mit der Hilfe von hier hin bekommen könntest .


    https://golfcabriowiki.de/inde…ch_einen_Stromlaufplan%3F

    Ein lauter Auspuff macht aus einem Scheiß-Auto keinen Sportwagen, sondern ein lautes Scheiß-Auto .....

  • Hallo was hast du für eine Benzinpumpe verbaut die mit der Originalteilenummer 867 906 091 dann bekommst du immer die falsche Pumpe geliefert

    siehe hier:

    Bild Benzinpumpe 2H

    du musst eine Bosch Universal mit der Nummer 0580464070 einbauen da die denn richtigen Benzindruck von 3 bar und die Fördermenge 150l/h liefert. Ich hate das Problem an meine 2h auch habe alles erneuert ohne Erfolg

    siehe hier:

    Gasannahme wenn kalt - Rat gesucht

  • Verbaut habe ich die Benzinpumpe auf dem angehängten Foto. Das Problem war auch schon vor der Erneuerung der Benzinpumpe wo noch die erste Pumpe verbaut war so wie die aussah.

  • Ja so sehe ich das auch. Ich habe da leider nur Gefährliches halbwissen und traue mich da nicht dran. Kfz Elektrik ist nicht so ganz mein Fachgebiet. Ich werde mir Hilfe holen und in einer anderen Werkstatt bei gucken lassen.

  • die verbaute Benzinpumpe ist zu schwach!

    Liefert zu wenig Benzindruck, damit läuft der Motor nicht richtig.


    Das Problem mit der dauerlaufenden Benzinpumpe ist aber ein anderes. Aber an die Benzinpumpe musst du nochmal ran.

    Viele Grüße Horst


    bb_no5_aug2013_500x10p4x33.jpg


    Herr, bewahre mich vor dem naiven Glauben, es müsste im Leben alles glatt gehen. Schenke mir die nüchterne Erkenntnis, dass Schwierigkeiten, Niederlagen, Misserfolge, Rückschläge eine selbstverständliche Zugabe zum Leben sind, durch die wir wachsen und reifen.

    Antoine de Saint-Exupéry

  • japp ... das ist wieder die Polo- Pumpe .... die Unterscheiden sich in der Teilenummer nur duch ein angehängtes A .


    Das dürfte der Grund fürs ruckeln sein ..... und für den Pumpen-dauerlauf muß nochmal jemand hinter die ZE schauen .

    Ein lauter Auspuff macht aus einem Scheiß-Auto keinen Sportwagen, sondern ein lautes Scheiß-Auto .....

  • Ich habe es fast befürchtet nach den Antworten hier. Komisch nur das es vorher auch so gewesen ist vor dem tausch der Benzinpumpe. Okay wird getauscht und bei der ZE wird auch geschaut was da nicht stimmt mit der Verkabelung. Habe komischerweise kein einziges elektrisches Problem bis auf die Geschichte mit der Benzinpumpe, auch wenn er ein paar Wochen in der Garage steht... einsteigen und los.

    Werde mich dann jetzt mal um die passende Benzinpumpe kümmern, müsste dann also die von Bosch 0580464070 sein richtig? Die passt dann bis auf die Kabelschuhe so oder muss da noch etwas geändert werden? Danke erstmal bisher für die Tipps und Ratschläge von euch👌😎

  • mach dir keine Gedanken und hake die Vergangenheit ab.



    Wenn wir wüssten wo du herkommst, könnten wir dir vielleicht einen erfahrenen Schrauber empfehlen.

    Viele Grüße Horst


    bb_no5_aug2013_500x10p4x33.jpg


    Herr, bewahre mich vor dem naiven Glauben, es müsste im Leben alles glatt gehen. Schenke mir die nüchterne Erkenntnis, dass Schwierigkeiten, Niederlagen, Misserfolge, Rückschläge eine selbstverständliche Zugabe zum Leben sind, durch die wir wachsen und reifen.

    Antoine de Saint-Exupéry