Ankündigung

Einklappen
Keine Ankündigung bisher.

MFA-Troubles - es hört nicht auf

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • MFA-Troubles - es hört nicht auf

    Hallo zusammen!
    Ich verzweifle leider an meiner MFA. Grundsätzlich funktionierte sie bei meinem Sporti anfangs einige Sommer lang sporadisch, was mich nicht sonderlich störte. Mit sporadisch meine ich, dass die Anzeigen korrekt waren nur ab einem gewissen Zeitpunkt (manchmal Stunden, Tage oder Wochen) konnte ich am Lenkstockschalter nicht mehr die "Programme" (Durchschnittsverbrauch, Temperatur, etc.) durchschalten und sie blieb dann praktisch bei der Uhr stehen. Batterie abgeklemmt und wieder angeklemmt und alles funktionierte wieder.
    Im Zuge eines Ausbaus des Multifunktionsinstruments hatte ich dann die MFA getauscht, das Problem blieb aber.

    Seit vergangenem Sommer funktionierte das weiterschalten überhaupt nicht mehr und ich habe den Lenkstockschalter getauscht. Auch Fehlanzeige...

    Nun hatte ich das Auto beim VW-Service und wollte das Problem ein für alle Mal vom Tisch haben. Dort ging man davon aus, dass es an der Leiterplatine liegt. Ich habe ein Teil (VW 155919044G) aufgetrieben, die Jungs haben es eingebaut, wieder Fehlanzeige. Ganz abgesehen davon, dass mich der "Spaß" 500 € gekostet hat, haben sie die Fehlerursache trotz weiterer Nachforschung nicht feststellen können. Daher wende ich mich wieder einmal an euch. Woran könnte das Problem noch liegen? Ich bin echt mit dem Latein am Ende.

    Vielen Dank für eure Unterstützung.
    Golf 1 Sportline Baujahr 1992 in Rot *Originalzustand*

  • #2
    Hallo,
    der getauschte MFA-Hebel, war der neu oder gebraucht?
    Viele Grüße Horst


    Herr, bewahre mich vor dem naiven Glauben, es müsste im Leben alles glatt gehen. Schenke mir die nüchterne Erkenntnis, dass Schwierigkeiten, Niederlagen, Misserfolge, Rückschläge eine selbstverständliche Zugabe zum Leben sind, durch die wir wachsen und reifen.

    Antoine de Saint-Exupéry

    Kommentar


    • #3
      Als erstes würde ich mal den Lenkstockschalter überbrücken. Dann weißt du schonmal ob der io ist.

      Hast du die Platine vor dem Einbau überprüft? Eine neue gebeauchte kann ja auch defekt sein.

      Du kannst ja erst mal die alte ausgebaute prüfen. Wenn die funktioniert wird der Fehler wo anders liegen. Wenn die defekt ist, ist die Wahrscheinlichkeit hoch, dass du ne defekte eingebaut hast.

      Viele Grüße
      Mike

      Kommentar


      • #4
        Hallo !
        Ich hatte das Problem auch. Erst ging es sporadisch nicht mehr durch zu schalten und dann ging nur noch die Uhr.
        Habe ihr im Wiki eine Anleitung gefunden, was man alles erneuern sollte damit sie wieder geht. Das hab ich gemacht und alles super.
        Ich gucke mal ob ich den link noch finde zu der Anleitung.
        LG Nicky
        sigpic:baeh:

        Kommentar


        • #5
          http://www.golf1wiki.de/index.php/MF...ine_reparieren
          Hier steht alles drin
          sigpic:baeh:

          Kommentar


          • #6
            500,-, Autsch...
            Deine Symptome absolut typisch für langsam kaputt gehende Bauteile auf der MFA-Platine. Die Lösung und Anleitung hat Blondes Gift ja schon geschrieben.
            Falls Du Dir die Reparatur nicht selbst zutraust - in der Winterpause (ab Oktober) biete ich u.a. auch diese Reparatur wieder an. Bei Interesse schreib einfach eine PN.
            ...heute schon einen Wiki-Beitrag geschrieben?

            ->>> Golf Cabrio Wiki <<<-

            Mein Thread: '92er Genesis 16VG60

            Kommentar


            • #7
              Hallo zusammen!
              Vielen Dank für eure Rückmeldungen. Sorry, war im Urlaub und deshalb offline...
              Der Lenkstockschalter war neu, VW Classic Parts. Cabby-Mike
              Die Platine gibt es leider nicht mehr neu. Ich habe sie bei der Wolfsburger Teilekiste bestellt, mit geprüfter, garantierter Funktion. Selbst habe ich das nicht überprüft, das übersteigt meine Bastlerfähigkeiten. Aber laut VW Betrieb war sie in Ordnung. Danke Blondes Gift für den Hinweis und den Link.
              Onestone : Gerne komme ich auf dein Angebot zurück. Ich schaue mal, wie weit ich mit der Anleitung in der WIKI komme bzw. inwieweit ich mir das zutraue.

              LG
              Philipp
              Golf 1 Sportline Baujahr 1992 in Rot *Originalzustand*

              Kommentar


              • #8
                Naja, dann würde ich zumindest mal die von der Wolfsburger Teilekiste zurück geben. Deren Preise sind ja nicht gerade die günstigsten, und als professioneller Händler sollten die defekte Ware anstandslos zurück nehmen.
                ...heute schon einen Wiki-Beitrag geschrieben?

                ->>> Golf Cabrio Wiki <<<-

                Mein Thread: '92er Genesis 16VG60

                Kommentar

                Lädt...
                X